<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Site Crafted Using DMS v2.2.4 - WordPress - HTML5 - www.PageLines.com -->


<!-- Start >> Meta Tags and Inline Scripts -->
<title>ECS Invades Washington | The Villager, Ellicottville NY - Official Newspaper</title>

<!-- All in One SEO Pack 2.3.11.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="ECS Invades Washington Annual 8th Grade Trip to Washington DC is Year’s Highlight Story by John Thomas Staff Writer &nbsp; &nbsp;&nbsp; At the" />

<link rel="canonical" href="http://www.thevillagerny.com/featured/ecs-invades-washington/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager, Ellicottville NY - Official Newspaper &raquo; Feed" href="http://www.thevillagerny.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thevillagerny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
<!-- Styles -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://www.thevillagerny.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-core-css'  href='http://www.thevillagerny.com/wp-content/uploads/pagelines/compiled-css-core-1485462611.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-sections-css'  href='http://www.thevillagerny.com/wp-content/uploads/pagelines/compiled-css-sections-1485462611.css' type='text/css' media='all' />
<link rel='stylesheet' id='azurecurve-posts-archive-css'  href='http://www.thevillagerny.com/wp-content/plugins/azurecurve-posts-archive/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://www.thevillagerny.com/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.thevillagerny.com/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://www.thevillagerny.com/wp-content/plugins/yd-recent-posts-widget/css/yd_rp.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='master_font_import-css'  href='//fonts.googleapis.com/css?family=Imprima&#038;ver=3e29b4' type='text/css' media='all' />

<!-- Scripts -->
<script type='text/javascript' src='http://www.thevillagerny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="shortcut icon" href="http://www.thevillagerny.com/wp-content/themes/dms/dms/images/default-favicon.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.thevillagerny.com/wp-content/themes/dms/dms/images/default-touch-icon.png" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property='pl-share-title' content='ECS Invades Washington' />
<meta property='pl-share-url' content='http://www.thevillagerny.com/featured/ecs-invades-washington/' />
<meta property='pl-share-desc' content='ECS Invades Washington Annual 8th Grade Trip to Washington DC is Year’s Highlight Story by [...]' />
<meta property='pl-share-img' content='http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.39.59-AM.png' />
<link rel='https://api.w.org/' href='http://www.thevillagerny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevillagerny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevillagerny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Winter Break Art Camp' href='http://www.thevillagerny.com/featured/winter-break-art-camp/' />
<link rel='next' title='County Sheriff Whitcomb' href='http://www.thevillagerny.com/featured/county-sheriff-whitcomb/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.thevillagerny.com/?p=12282' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevillagerny.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevillagerny.com%2Ffeatured%2Fecs-invades-washington%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevillagerny.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevillagerny.com%2Ffeatured%2Fecs-invades-washington%2F&#038;format=xml" />
<style type="text/css">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</style>
    <!-- <meta name="NextGEN" version="2.1.69" /> -->

<!-- On Ready -->
<script> /* <![CDATA[ */
!function ($) {
jQuery(document).ready(function() {
})
}(window.jQuery);
/* ]]> */
</script>


<style type="text/css" id="pagelines-custom">
 .flipper-item.fix{border-style:solid;border-width:2px;border-color:#000000} .kp-list-item.active{background-color:#1768a0} .kp-list-item,.kp-detail{background-color:#C0C0C0} .light-theme a,.light-theme span,.kp-post-readmore a{background-color:#1768a0} #site .section-navbar .pl-section-pad .navbar-content-pad{padding-top:5px} .section-navbar .navbar .navline .menu-item a{box-shadow:8px 0px 0px -7px white} .section-navbar{border-style:solid;border-width:2px;border-radius:5px;border-color:#000000;font-size:16px} #site .section-navbar .navbar.pl-color-blue{background:#1768a0} .kp-list-item,.kp-detail{background-color:#ceeaf4} #site .pl-area-wrap{padding-bottom:0px !important} #mediaboxuvjvt3z .the-media{margin-bottom:0} 
</style>


<!-- Styles -->
</head>

<!-- Start >> HTML Body -->

<body class="post-template-default single single-post postid-12282 single-format-standard dms pl-pro-version responsive full_width template-basicpage display-full">
	
		<div class="pl-mobile-menu">
			
			<form method="get" class="mm-search pl-searcher" onsubmit="this.submit();return false;" action="http://www.thevillagerny.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form>				
			<div class="mm-holder">
				
				
				<ul id="menu-footer-menu" class="mobile-menu primary-menu"><li id="menu-item-8704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8704"><a href="http://www.thevillagerny.com/">Home</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558"><a href="http://www.thevillagerny.com/category/inside-business-track/">Inside Business Track</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.thevillagerny.com/category/local-news/">Local News</a></li>
<li id="menu-item-8706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8706"><a href="http://www.thevillagerny.com/category/architectural-spotlight/">Architectural Spotlight</a></li>
<li id="menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8707"><a href="http://www.thevillagerny.com/category/up-close-personal/">Up Close &#038; Personal</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8709"><a target="_blank" href="https://www.facebook.com/pages/The-Villager/196403427053663?sk=photos_stream">Photos</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.thevillagerny.com/advertise/">Advertise</a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8708"><a href="http://www.thevillagerny.com/chautauqua-lakeside-page/">Chautauqua Lakeside Edition</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.thevillagerny.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="http://www.thevillagerny.com/past-editions/">Past Editions</a></li>
<li id="menu-item-12100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12100"><a href="http://www.thevillagerny.com/lakewood-edition/">The Ledger</a></li>
</ul>				<div class="social-menu">
					
					<a href="http://www.facebook.com/pages/the-villager"><i class="mm-icon icon icon-large icon-facebook"></i></a>				</div>
			</div>
		</div>
		

<div id="site" class="site-wrap">
		<div  class="boxed-wrap site-translate">
			<div id="fixed-top" class="pl-fixed-top is-not-fixed" data-region="fixed-top">

		<div class="pl-fixed-region pl-region" data-region="fixed">
			<div class="outline pl-area-container">
								

<!-- Canvas Area | Section Template -->
<section id="pl_areaubd5f6" data-object="PLSectionArea" data-sid="pl_area" data-clone="ubd5f6"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
							</div>
		</div>
	</div>
	</div></section>
			</div>
		</div>

	</div>
	<div class="fixed-top-pusher"></div>
	<script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>

			
		
		<div class="pl-region-wrap">
			<div id="page" class="thepage page-wrap">

								<div class="page-canvas">
					
						<header id="header" class="header pl-region" data-region="header">
		<div class="outline pl-area-container">
			

<!-- Canvas Area | Section Template -->
<section id="pl_areaub72eb" data-object="PLSectionArea" data-sid="pl_area" data-clone="ub72eb"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- MediaBox | Section Template -->
<section id="mediaboxuvjvt3z" data-object="PageLinesMediaBox" data-sid="mediabox" data-clone="uvjvt3z"  class="pl-section span12 offset0    pl-bg-cover no-pad section-mediabox" style="  "><div class="pl-section-pad fix"><div class="mediabox-wrap  no-anim pl-animation fix"  style="min-height: 30px">
				<div class="the-media fitvids pl-centered textleft alignleft hentry">
					<img src="http://www.thevillagerny.com/wp-content/uploads/2015/01/villager-logo1.jpg" data-sync="mediabox_image"  alt="" title="" /> 
					<div class="the-media-html"></div>
				</div>
			</div></div></section></div>			</div>
		</div>
	</div>
	</div></section>

<!-- NavBar | Section Template -->
<section id="navbaruxen9fj" data-object="PLNavBar" data-sid="navbar" data-clone="uxen9fj"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-navbar" style=" background-color: #1768A0; "><div class="pl-area-pad fix">	<div class="navbar fix navbar-full-width  pl-color-blue">
	  <div class="navbar-inner pl-content boxed-wrap boxed-nobg">
	    <div class="navbar-content-pad fix">
		
	    		
	      <a href="javascript:void(0)" class="nav-btn nav-btn-navbar mm-toggle"> MENU <i class="icon icon-reorder"></i> </a>
				      		<div class="nav-collapse collapse">
	       <ul id="menu-main-menu" class="font-sub navline pldrop pull-left"><li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-561"><a href="http://www.thevillagerny.com">Home</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://www.thevillagerny.com/category/inside-business-track/">Inside Business</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://www.thevillagerny.com/category/up-close-personal/">Up Close &#038; Personal</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="http://www.thevillagerny.com/category/local-news/">Local News</a></li>
<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4008"><a href="http://www.facebook.com/pages/The-Villager/196403427053663?sk=photos_stream">Photos</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="http://www.thevillagerny.com/advertise/">Advertise</a></li>
<li id="menu-item-4007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4007"><a href="http://www.thevillagerny.com/category/architectural-spotlight/">Architectural Spotlight</a></li>
<li id="menu-item-5345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5345"><a href="http://www.thevillagerny.com/chautauqua-lakeside-page/">Chaut Lakeside</a></li>
<li id="menu-item-12098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12098"><a href="http://www.thevillagerny.com/lakewood-edition/">The Ledger</a></li>
</ul>				</div>
								<div class="clear"></div>
			</div>
		</div>
	</div>
</div></section>		</div>
	</header>

						
					<div id="page-main" class="pl-region custom-template editing-locked" data-custom-template="basicpage" data-template-name="Basic Page" data-region="template" >
						<div id="dynamic-content" class="outline template-region-wrap pl-area-container">
							


<!-- Canvas Area | Section Template -->
<section id="pl_areauahzcev" data-object="PLSectionArea" data-sid="pl_area" data-clone="uahzcev"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu1n0eef" data-object="PLColumn" data-sid="plcolumn" data-clone="u1n0eef"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- WP Content/Loop | Section Template -->
<section id="postlooputumhzs" data-object="PageLinesPostLoop" data-sid="postloop" data-clone="utumhzs"  class="pl-section span12 offset0    pl-bg-cover single-post section-postloop" style="  "><div class="pl-section-pad fix"><div class="pl-new-loop">			<article id="post-12282" class=" metahead-page single-post pl-border hentry pl-new-loop use-flex-gallery post-12282 post type-post status-publish format-standard has-post-thumbnail category-featured category-featured-slider category-issue-6-volume-12 category-volume-12">

				<div class="metahead"><a href="http://www.thevillagerny.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/74ae053fae6ef5659430c3c91fb14628?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74ae053fae6ef5659430c3c91fb14628?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><span class="author vcard sc pl-border"><span class="fn"><a href="http://www.thevillagerny.com/author/admin/" title="Posts by The Villager" rel="author">The Villager</a></span></span></div>
									<header class="entry-header">
						<h1 class="entry-title">ECS Invades Washington</h1><div class="metabar"> Posted <time class="date time published updated sc" datetime="2017-02-09T11:44:55-05:00">February 9, 2017</time>  &middot; <span class="post-comments sc"><a href="http://www.thevillagerny.com/featured/ecs-invades-washington/#comments">Add Comment</a></span>  </div>					</header><!-- .entry-header -->
								<div class="entry-content">
					<p><strong><em>ECS Invades Washington</em></strong><br />
<strong><em>Annual 8th Grade Trip to Washington DC is Year’s Highlight</em></strong><br />
<em>Story by John Thomas</em><br />
<em>Staff Writer</em></p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp; At the Ellicottville Central School Board of Education meeting on Tuesday night Supervisor Mark Ward discussed the current activities of the students at the school. The Middle School’s Valentines’ Dance is coming up. High School student Kara Scharf has been inducted into the National Honor Society. Mr. Ward said the senior class did a blanket drive and donated the blankets to the VA. ECS students did well at the Scholastic Challenge, coming in at second place. Ward said that was very good considering there were 200 students in 36 teams representing 14 school districts. The annual 8th grade trip to Washington DC will be June 19-21. The Superintendent said the trip is a “great experience.” He said it comes after the kids are done with their year-end tests, and said the trip represents an “after-year reward.”</p>
<p>&nbsp;&nbsp; With winter coming to an end the school is looking forward to spring sports. The board approved a slate of sports coaches for spring sports. Varsity Baseball: Chris Mendell, Modified 7,8,9 Baseball: Jason Marsh, Varsity Softball: Matt Finn, Junior Varsity Softball: Dave McCann, Modified Softball: Leah Klahn, Golf: Dan LaCroix, Track (combined with Franklinville): Patricia Waldron. The board also approved Robert Sawicki and Steve Grabowski as volunteer Baseball coaches. In other actions, the board appointed Joseph Schultz to the permanent position of Technical Support Specialist. Mr. Schultz’s probationary period will be effective February 8 and end on October 19, 2017. Kim Bliss was hired as a substitute cleaner retroactive to January 3. Mr. Carl Calarco reported he had reached an agreement with Supervisor Mark Ward concerning his final contract with the district before his impending retirement. &nbsp;The board then when into executive session to discuss personnel.</p>
<p><a href="http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.39.59-AM.png"><img class="alignnone size-medium wp-image-12283" src="http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.39.59-AM-300x129.png" alt="" height="129" width="300" srcset="http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.39.59-AM-300x129.png 300w, http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.39.59-AM-768x329.png 768w, http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.39.59-AM.png 900w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
				</div><!-- .entry-content -->
			</article><!-- #post-## -->
			</div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnu4lx18m" data-object="PLColumn" data-sid="plcolumn" data-clone="u4lx18m"  class="pl-section span4 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row column-boxed pl-border">

			<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruhd99p4" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uhd99p4"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_sb_primary" class="sidebar_widgets fix"><li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search</h2>
<form method="get" class="searchform pl-searcher" onsubmit="this.submit();return false;" action="http://www.thevillagerny.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form></li>
<li id="widget_sp_image-2" class="widget widget_sp_image"><h2 class="widgettitle">Music Notes</h2>
<a href="http://www.thevillagerny.com/music-notes/" id="" target="_self" class="widget_sp_image-image-link" title="Music Notes" rel=""><img width="284" height="117" alt="Music Notes" class="attachment-284x117" style="max-width: 100%;" src="http://www.thevillagerny.com/wp-content/uploads/2012/11/chamber-link-entertainment.jpg" /></a></li>
<li id="category-posts-2" class="widget cat-post-widget"><h2 class="widgettitle">Current Edition</h2>
<ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-9-15-2017-volume-12-issue-6/" rel="bookmark">The Villager_Ellicottville_February 9 &#8211; 15, 2017 Volume 12 Issue 6</a> <a class="cat-post-thumbnail " href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-9-15-2017-volume-12-issue-6/" title="The Villager_Ellicottville_February 9 &#8211; 15, 2017 Volume 12 Issue 6"><img width="300" height="300" src="http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-10.53.21-AM-500x500.png" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-10.53.21-AM-500x500.png 500w, http://www.thevillagerny.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-10.53.21-AM-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></li></ul>
</li>
<li id="category-posts-3" class="widget cat-post-widget"><h2 class="widgettitle">Archived Editions</h2>
<ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-9-15-2017-volume-12-issue-6/" rel="bookmark">The Villager_Ellicottville_February 9 &#8211; 15, 2017 Volume 12 Issue 6</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-2-8-2017-volume-12-issue-6/" rel="bookmark">The Villager_Ellicottville_February 2 &#8211; 8, 2017 Volume 12 Issue 6</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_january-26-february-1-2017-volume-12-issue-5/" rel="bookmark">The Villager_Ellicottville_January 26 &#8211; February 1, 2017 Volume 12 Issue 5</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_january-19-25-2017-volume-12-issue-4/" rel="bookmark">The Villager_Ellicottville_January 19 &#8211; 25, 2017 Volume 12 Issue 4</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_january-12-18-2017-volume-12-issue-3/" rel="bookmark">The Villager_Ellicottville_January 12 &#8211; 18, 2017 Volume 12 Issue 3</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_january-5-11-2017-volume-12-issue-2/" rel="bookmark">The Villager_Ellicottville_January 5 &#8211; 11, 2017 Volume 12 Issue 2</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_-december-29-2016-january-4-2017-volume-12-issue-1-insert/" rel="bookmark">The Villager_Ellicottville_ December 29, 2016 &#8211; January 4, 2017 Volume 12 Issue 1 + Insert</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_-december-22-28-2016-volume-11-issue-52/" rel="bookmark">The Villager_Ellicottville_ December 22 &#8211; 28, 2016 Volume 11 Issue 52</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_-december-15-21-2016-volume-11-issue-51/" rel="bookmark">The Villager_Ellicottville_ December 15 &#8211; 21, 2016 Volume 11 Issue 51</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_-december-8-14-2016-volume-11-issue-50/" rel="bookmark">The Villager_Ellicottville_ December 8 &#8211; 14, 2016 Volume 11 Issue 50</a> </li></ul>
</li>
<li id="text-7" class="widget widget_text"><h2 class="widgettitle">Check Out Our Sponsors </h2>
			<div class="textwidget"></div>
		</li>
</ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>						</div>
												<div class="clear"></div>
					</div>
				</div>
			</div>
				<footer id="footer" class="footer pl-region" data-region="footer">
		<div class="page-area outline pl-area-container fix">
		

<!-- Canvas Area | Section Template -->
<section id="pl_areaubd694" data-object="PLSectionArea" data-sid="pl_area" data-clone="ubd694"  class="pl-area pl-area-sortable area-tag pl-white   pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Socialinks | Section Template -->
<section id="socialinksulvvpay" data-object="PLSocialinks" data-sid="socialinks" data-clone="ulvvpay"  class="pl-section span12 offset0    pl-bg-cover section-socialinks" style="  "><div class="pl-section-pad fix">	<div class="socialinks-wrap fix sl-links-right">
		
		<div class="sl-text"><span class="sl-copy">© 2016 The Villager - Ellicottville NY's Official Newspaper - All Rights Reserved</span> <ul id="menu-footer-menu-1" class="inline-list pl-nav sl-nav  dd-theme-light dd-toggle-hover" style=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8704"><a href="http://www.thevillagerny.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558"><a href="http://www.thevillagerny.com/category/inside-business-track/">Inside Business Track</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.thevillagerny.com/category/local-news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8706"><a href="http://www.thevillagerny.com/category/architectural-spotlight/">Architectural Spotlight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8707"><a href="http://www.thevillagerny.com/category/up-close-personal/">Up Close &#038; Personal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8709"><a target="_blank" href="https://www.facebook.com/pages/The-Villager/196403427053663?sk=photos_stream">Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.thevillagerny.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8708"><a href="http://www.thevillagerny.com/chautauqua-lakeside-page/">Chautauqua Lakeside Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.thevillagerny.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="http://www.thevillagerny.com/past-editions/">Past Editions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12100"><a href="http://www.thevillagerny.com/lakewood-edition/">The Ledger</a></li><li class="popup-nav"><a class="menu-toggle mm-toggle "><i class="icon icon-reorder"></i></a></li></ul></div>	<div class="sl-links">
	<a href="https://www.facebook.com/pages/The-Villager/196403427053663" class="sl-link" target='_blank'><i class="icon icon-facebook"></i></a> </div>
	
		</div>
</div></section></div>

<div class="row grid-row">

<!-- MediaBox | Section Template -->
<section id="mediaboxuuxvw7c" data-object="PageLinesMediaBox" data-sid="mediabox" data-clone="uuxvw7c"  class="pl-section span4 offset4    pl-bg-cover section-mediabox" style="  "><div class="pl-section-pad fix"><div class="mediabox-wrap pl-centerer pla-fade pl-animation fix"  style="min-height: 30px">
				<div class="the-media fitvids pl-centered center hentry">
					<img src="http://www.thevillagerny.com/wp-content/uploads/2015/01/chamber-logo.jpg" data-sync="mediabox_image"  alt="" title="" /> 
					<div class="the-media-html"></div>
				</div>
			</div></div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</footer>

				
		</div>		
	</div>
		
</div>
<!-- ngg_resource_manager_marker -->
<!-- Scripts -->
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/script.bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/pl.helpers.js?ver=3e29b4'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/script.fitvids.js?ver=3e29b4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var plKarma = {"ajaxurl":"http:\/\/www.thevillagerny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/pl.common.js?ver=3e29b4'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/script.flexslider.js?ver=3e29b4'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/sections/navbar/navbar.js?ver=3e29b4'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"1","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.thevillagerny.com\/wp-admin\/admin-ajax.php","editable":""};
var custom = {"is_rtl":"","locale":"en","start_of_week":"1","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.thevillagerny.com\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--
<p style="text-align:center" class="yd_linkware"><small><a href="http://www.yann.com/en/wp-plugins/yd-recent-posts-widget">Featuring Recent Posts WordPress Widget development by YD</a></small></p>
-->
<!-- Footer Scripts -->
</body>
</html>