<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Site Crafted Using DMS v2.2.4 - WordPress - HTML5 - www.PageLines.com -->


<!-- Start >> Meta Tags and Inline Scripts -->
<title>AMSOIL Championship | The Villager, Ellicottville NY - Official Newspaper</title>

<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[242,334] -->
<link rel="canonical" href="http://www.thevillagerny.com/local-news/amsoil-championship/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager, Ellicottville NY - Official Newspaper &raquo; Feed" href="http://www.thevillagerny.com/feed/" />
<link rel="alternate" type="text/calendar" title="The Villager, Ellicottville NY - Official Newspaper &raquo; iCal Feed" href="http://www.thevillagerny.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thevillagerny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
<!-- Styles -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://www.thevillagerny.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css'  href='http://www.thevillagerny.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-core-css'  href='http://www.thevillagerny.com/wp-content/uploads/pagelines/compiled-css-core-1517969470.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-sections-css'  href='http://www.thevillagerny.com/wp-content/uploads/pagelines/compiled-css-sections-1517969470.css' type='text/css' media='all' />
<link rel='stylesheet' id='azurecurve-posts-archive-css'  href='http://www.thevillagerny.com/wp-content/plugins/azurecurve-posts-archive/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='master_font_import-css'  href='//fonts.googleapis.com/css?family=Imprima&#038;ver=e9d7df' type='text/css' media='all' />

<!-- Scripts -->
<script type='text/javascript' src='http://www.thevillagerny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<link rel="shortcut icon" href="http://www.thevillagerny.com/wp-content/themes/dms/dms/images/default-favicon.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.thevillagerny.com/wp-content/themes/dms/dms/images/default-touch-icon.png" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property='pl-share-title' content='AMSOIL Championship' />
<meta property='pl-share-url' content='http://www.thevillagerny.com/local-news/amsoil-championship/' />
<meta property='pl-share-desc' content='AMSOIL Championship SAC presents Snocross Series this Weekend &nbsp;&nbsp; The twists turns thrills and high [...]' />
<meta property='pl-share-img' content='http://www.thevillagerny.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-12.22.34-PM.png' />
<link rel='https://api.w.org/' href='http://www.thevillagerny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevillagerny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevillagerny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HM Skier Off to Olympics' href='http://www.thevillagerny.com/featured/hm-skier-off-to-olympics/' />
<link rel='next' title='The Villager_Ellicottville_February 15 -21, 2018 Volume 13 Issue 8.pdf' href='http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-15-21-2018-volume-13-issue-8-pdf/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.thevillagerny.com/?p=14344' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevillagerny.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevillagerny.com%2Flocal-news%2Famsoil-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevillagerny.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevillagerny.com%2Flocal-news%2Famsoil-championship%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	<!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thevillagerny.com"><link rel="https://theeventscalendar.com/" href="http://www.thevillagerny.com/wp-json/tribe/events/v1/" />
<!-- On Ready -->
<script> /* <![CDATA[ */
!function ($) {
jQuery(document).ready(function() {
})
}(window.jQuery);
/* ]]> */
</script>


<style type="text/css" id="pagelines-custom">
 .flipper-item.fix{border-style:solid;border-width:2px;border-color:#000000} .kp-list-item.active{background-color:#1768a0} .kp-list-item,.kp-detail{background-color:#C0C0C0} .light-theme a,.light-theme span,.kp-post-readmore a{background-color:#1768a0} #site .section-navbar .pl-section-pad .navbar-content-pad{padding-top:5px} .section-navbar .navbar .navline .menu-item a{box-shadow:8px 0px 0px -7px white} .section-navbar{border-style:solid;border-width:2px;border-radius:5px;border-color:#000000;font-size:16px} #site .section-navbar .navbar.pl-color-blue{background:#1768a0} .kp-list-item,.kp-detail{background-color:#ceeaf4} #site .pl-area-wrap{padding-bottom:0px !important} #mediaboxuvjvt3z .the-media{margin-bottom:0} 
</style>


<!-- Styles -->
</head>

<!-- Start >> HTML Body -->

<body class="post-template-default single single-post postid-14344 single-format-standard dms pl-pro-version responsive full_width template-basicpage display-full tribe-no-js">
	
		<div class="pl-mobile-menu">
			
			<form method="get" class="mm-search pl-searcher" onsubmit="this.submit();return false;" action="http://www.thevillagerny.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form>				
			<div class="mm-holder">
				
				
				<ul id="menu-footer-menu" class="mobile-menu primary-menu"><li id="menu-item-8704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8704"><a href="http://www.thevillagerny.com/">Home</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558"><a href="http://www.thevillagerny.com/category/inside-business-track/">Inside Business Track</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573"><a href="http://www.thevillagerny.com/category/local-news/">Local News</a></li>
<li id="menu-item-8706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8706"><a href="http://www.thevillagerny.com/category/architectural-spotlight/">Architectural Spotlight</a></li>
<li id="menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8707"><a href="http://www.thevillagerny.com/category/up-close-personal/">Up Close &#038; Personal</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8709"><a target="_blank" href="https://www.facebook.com/pages/The-Villager/196403427053663?sk=photos_stream">Photos</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.thevillagerny.com/advertise/">Advertise</a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8708"><a href="http://www.thevillagerny.com/chautauqua-lakeside-page/">Chautauqua Lakeside Edition</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.thevillagerny.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="http://www.thevillagerny.com/past-editions/">Past Editions</a></li>
<li id="menu-item-12100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12100"><a href="http://www.thevillagerny.com/lakewood-edition/">The Ledger</a></li>
</ul>				<div class="social-menu">
					
					<a href="http://www.facebook.com/pages/the-villager"><i class="mm-icon icon icon-large icon-facebook"></i></a>				</div>
			</div>
		</div>
		

<div id="site" class="site-wrap">
		<div  class="boxed-wrap site-translate">
			<div id="fixed-top" class="pl-fixed-top is-not-fixed" data-region="fixed-top">

		<div class="pl-fixed-region pl-region" data-region="fixed">
			<div class="outline pl-area-container">
								

<!-- Canvas Area | Section Template -->
<section id="pl_areaubd5f6" data-object="PLSectionArea" data-sid="pl_area" data-clone="ubd5f6"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
							</div>
		</div>
	</div>
	</div></section>
			</div>
		</div>

	</div>
	<div class="fixed-top-pusher"></div>
	<script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>

			
		
		<div class="pl-region-wrap">
			<div id="page" class="thepage page-wrap">

								<div class="page-canvas">
					
						<header id="header" class="header pl-region" data-region="header">
		<div class="outline pl-area-container">
			

<!-- Canvas Area | Section Template -->
<section id="pl_areaub72eb" data-object="PLSectionArea" data-sid="pl_area" data-clone="ub72eb"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- MediaBox | Section Template -->
<section id="mediaboxuvjvt3z" data-object="PageLinesMediaBox" data-sid="mediabox" data-clone="uvjvt3z"  class="pl-section span12 offset0    pl-bg-cover no-pad section-mediabox" style="  "><div class="pl-section-pad fix"><div class="mediabox-wrap  no-anim pl-animation fix"  style="min-height: 30px">
				<div class="the-media fitvids pl-centered textleft alignleft hentry">
					<img src="http://www.thevillagerny.com/wp-content/uploads/2015/01/villager-logo1.jpg" data-sync="mediabox_image"  alt="" title="" /> 
					<div class="the-media-html"></div>
				</div>
			</div></div></section></div>			</div>
		</div>
	</div>
	</div></section>

<!-- NavBar | Section Template -->
<section id="navbaruxen9fj" data-object="PLNavBar" data-sid="navbar" data-clone="uxen9fj"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-navbar" style=" background-color: #1768A0; "><div class="pl-area-pad fix">	<div class="navbar fix navbar-full-width  pl-color-blue">
	  <div class="navbar-inner pl-content boxed-wrap boxed-nobg">
	    <div class="navbar-content-pad fix">
		
	    		
	      <a href="javascript:void(0)" class="nav-btn nav-btn-navbar mm-toggle"> MENU <i class="icon icon-reorder"></i> </a>
				      		<div class="nav-collapse collapse">
	       <ul id="menu-main-menu" class="font-sub navline pldrop pull-left"><li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-561"><a href="http://www.thevillagerny.com">Home</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://www.thevillagerny.com/category/inside-business-track/">Inside Business</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://www.thevillagerny.com/category/up-close-personal/">Up Close &#038; Personal</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-572"><a href="http://www.thevillagerny.com/category/local-news/">Local News</a></li>
<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4008"><a href="http://www.facebook.com/pages/The-Villager/196403427053663?sk=photos_stream">Photos</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="http://www.thevillagerny.com/advertise/">Advertise</a></li>
<li id="menu-item-4007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4007"><a href="http://www.thevillagerny.com/category/architectural-spotlight/">Architectural Spotlight</a></li>
<li id="menu-item-5345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5345"><a href="http://www.thevillagerny.com/chautauqua-lakeside-page/">Chaut Lakeside</a></li>
<li id="menu-item-12098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12098"><a href="http://www.thevillagerny.com/lakewood-edition/">The Ledger</a></li>
</ul>				</div>
								<div class="clear"></div>
			</div>
		</div>
	</div>
</div></section>		</div>
	</header>

						
					<div id="page-main" class="pl-region custom-template editing-locked" data-custom-template="basicpage" data-template-name="Basic Page" data-region="template" >
						<div id="dynamic-content" class="outline template-region-wrap pl-area-container">
							


<!-- Canvas Area | Section Template -->
<section id="pl_areauahzcev" data-object="PLSectionArea" data-sid="pl_area" data-clone="uahzcev"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu1n0eef" data-object="PLColumn" data-sid="plcolumn" data-clone="u1n0eef"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- WP Content/Loop | Section Template -->
<section id="postlooputumhzs" data-object="PageLinesPostLoop" data-sid="postloop" data-clone="utumhzs"  class="pl-section span12 offset0    pl-bg-cover single-post section-postloop" style="  "><div class="pl-section-pad fix"><div class="pl-new-loop">			<article id="post-14344" class=" metahead-page single-post pl-border hentry pl-new-loop use-flex-gallery post-14344 post type-post status-publish format-standard has-post-thumbnail category-issue-8-volume-13 category-local-news category-volume-13">

				<div class="metahead"><a href="http://www.thevillagerny.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/74ae053fae6ef5659430c3c91fb14628?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74ae053fae6ef5659430c3c91fb14628?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><span class="author vcard sc pl-border"><span class="fn"><a href="http://www.thevillagerny.com/author/admin/" title="Posts by The Villager" rel="author">The Villager</a></span></span></div>
									<header class="entry-header">
						<h1 class="entry-title">AMSOIL Championship</h1><div class="metabar"> Posted <time class="date time published updated sc" datetime="2018-02-15T12:25:12+00:00">February 15, 2018</time>  &middot; <span class="post-comments sc"><a href="http://www.thevillagerny.com/local-news/amsoil-championship/#comments">Add Comment</a></span>  </div>					</header><!-- .entry-header -->
								<div class="entry-content">
					<p><strong><em>AMSOIL Championship</em></strong><br />
<strong><em>SAC presents Snocross Series this Weekend</em></strong></p>
<p>&nbsp;&nbsp; The twists, turns, thrills, and high speeds in the snow returns to Seneca Allegany Resort &amp; Casino on Feb. 16 and 17 with AMSOIL Championship Snocross.&nbsp; The region’s newest winter tradition promises to provide fun for the whole family during a two-day, nationally-televised event that continually brings fans in the tens of thousands to descend upon the foot of the Allegheny Mountains for nonstop, heart-pumping, action-packed races with the world’s best snowmobile athletes.</p>
<p><strong>&nbsp;&nbsp; Tickets</strong> for the event are on sale now and available at www.snocross.com or at the Logo Shop inside Seneca Allegany Resort &amp; Casino.&nbsp; Tickets will be available for each day or a weekend pass or family 4-pack will also be available.&nbsp; Tickets are available at the door but will be will be limited.&nbsp; Presale tickets start at $25 /$35 the day of the event. Weekend Presale Tickets $30/$45 day of event. Family 4-Pack&nbsp; available also. Kids Under 6 are Free!</p>
<p>&nbsp;&nbsp; Crews with International Series of Champions (ISOC) Racing will once again turn one million gallons of water into snow over a football-field-sized plot of land outside Seneca Allegany Resort &amp; Casino.&nbsp; The race course will include wicked twists and giant ramps that will send vehicles flying dozens of feet into the air.</p>
<p>&nbsp;&nbsp; More than 200 of the top snowmobile racers from North America and nearly a dozen countries worldwide will face off in a full-throttle, action-packed series of races that combine big-air jumps and competitive racing. The weekend is also one of eight nationally-televised events on CBS Sports Network for the 2015 season, with new technology added to the production this year for instant replay features. The races also will be streamed live on U-Stream for online viewing.</p>
<p>&nbsp;&nbsp; Bleachers set up around the track can accommodate thousands of fans, and bright lights will illuminate the track during the evening hours on Friday and Saturday, when the main events take place and are taped for television. Various vendors, including food and beverage, will also be on site.</p>
<p>&nbsp;&nbsp; Indoors nearby at the Seneca Allegany Events Center, fans will have the chance to interact with racers and get autographs. Snowmobile gear will be on sale, and the popular Traxxas Try Me Track will return with a course filled with remote-controlled miniature trucks.</p>
<p>&nbsp;&nbsp; Approximately 50 practice, qualifying, and final races will take place each day, including 22 races during both the Friday and Saturday night main events. As many as 15 vehicles will be on the track during a race, and individual races are broken down by age, gender and snowmobile type.</p>
<p>&nbsp;&nbsp; For more information on this event please visit https://snocross.com/us-air-force-snocross-national/.</p>
<p><a href="http://www.thevillagerny.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-12.22.34-PM.png"><img class="alignnone size-medium wp-image-14345" src="http://www.thevillagerny.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-12.22.34-PM-300x212.png" alt="" width="300" height="212" srcset="http://www.thevillagerny.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-12.22.34-PM-300x212.png 300w, http://www.thevillagerny.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-12.22.34-PM.png 725w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
				</div><!-- .entry-content -->
			</article><!-- #post-## -->
			</div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnu4lx18m" data-object="PLColumn" data-sid="plcolumn" data-clone="u4lx18m"  class="pl-section span4 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row column-boxed pl-border">

			<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruhd99p4" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uhd99p4"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_sb_primary" class="sidebar_widgets fix"><li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search</h2>
<form method="get" class="searchform pl-searcher" onsubmit="this.submit();return false;" action="http://www.thevillagerny.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form></li>
<li id="widget_sp_image-2" class="widget widget_sp_image"><h2 class="widgettitle">Music Notes</h2>
<a href="http://www.thevillagerny.com/music-notes/" target="_self" class="widget_sp_image-image-link" title="Music Notes"><img width="284" height="117" alt="Music Notes" class="attachment-284x117" style="max-width: 100%;" src="http://www.thevillagerny.com/wp-content/uploads/2012/11/chamber-link-entertainment.jpg" /></a></li>
<li id="category-posts-2" class="widget cat-post-widget"><h2 class="widgettitle">Current Edition</h2>
<ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-15-21-2018-volume-13-issue-8-pdf/" title="The Villager_Ellicottville_February 15 -21, 2018 Volume 13 Issue 8.pdf"><img width="300" height="300" src="http://www.thevillagerny.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-10.44.03-AM-500x500.png" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="http://www.thevillagerny.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-10.44.03-AM-500x500.png 500w, http://www.thevillagerny.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-10.44.03-AM-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-15-21-2018-volume-13-issue-8-pdf/" rel="bookmark">The Villager_Ellicottville_February 15 -21, 2018 Volume 13 Issue 8.pdf</a></div></li></ul>
</li>
<li id="category-posts-3" class="widget cat-post-widget"><h2 class="widgettitle">Archived Editions</h2>
<ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-15-21-2018-volume-13-issue-8-pdf/" rel="bookmark">The Villager_Ellicottville_February 15 -21, 2018 Volume 13 Issue 8.pdf</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-8-14-2018-volume-13-issue-7/" rel="bookmark">The Villager_Ellicottville_February 8 -14, 2018 Volume 13 Issue 7</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_february-1-7-2018-volume-13-issue-6/" rel="bookmark">The Villager_Ellicottville_February 1 -7, 2018 Volume 13 Issue 6</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_january-25-31-2018-volume-13-issue-5/" rel="bookmark">The Villager_Ellicottville_January 25 &#8211; 31, 2018 Volume 13 Issue 5</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_january-18-24-2018-volume-13-issue-4/" rel="bookmark">The Villager_Ellicottville_January 18 &#8211; 24, 2018 Volume 13 Issue 4</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_january-11-17-2018-volume-13-issue-3/" rel="bookmark">The Villager_Ellicottville_January 11 &#8211; 17, 2018 Volume 13 Issue 3</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_january-4-10-2018-volume-13-issue-2/" rel="bookmark">The Villager_Ellicottville_January 4 &#8211; 10, 2018 Volume 13 Issue 2</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_december-28-january-3-2018-volume-13-issue-1/" rel="bookmark">The Villager_Ellicottville_December 28 &#8211; January 3, 2018 Volume 13 Issue 1</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_december-21-27-2017-volume-12-issue-52/" rel="bookmark">The Villager_Ellicottville_December 21 &#8211; 27, 2017 Volume 12 Issue 52</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.thevillagerny.com/pdf/the-villager_ellicottville_december-14-20-2017-volume-12-issue-51/" rel="bookmark">The Villager_Ellicottville_December 14 &#8211; 20, 2017 Volume 12 Issue 51</a></div></li></ul>
</li>
<li id="text-7" class="widget widget_text"><h2 class="widgettitle">Check Out Our Sponsors </h2>
			<div class="textwidget"></div>
		</li>
</ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>						</div>
												<div class="clear"></div>
					</div>
				</div>
			</div>
				<footer id="footer" class="footer pl-region" data-region="footer">
		<div class="page-area outline pl-area-container fix">
		

<!-- Canvas Area | Section Template -->
<section id="pl_areaubd694" data-object="PLSectionArea" data-sid="pl_area" data-clone="ubd694"  class="pl-area pl-area-sortable area-tag pl-white   pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Socialinks | Section Template -->
<section id="socialinksulvvpay" data-object="PLSocialinks" data-sid="socialinks" data-clone="ulvvpay"  class="pl-section span12 offset0    pl-bg-cover section-socialinks" style="  "><div class="pl-section-pad fix">	<div class="socialinks-wrap fix sl-links-right">
		
		<div class="sl-text"><span class="sl-copy">© 2016 The Villager - Ellicottville NY's Official Newspaper - All Rights Reserved</span> <ul id="menu-footer-menu-1" class="inline-list pl-nav sl-nav  dd-theme-light dd-toggle-hover" style=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8704"><a href="http://www.thevillagerny.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558"><a href="http://www.thevillagerny.com/category/inside-business-track/">Inside Business Track</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573"><a href="http://www.thevillagerny.com/category/local-news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8706"><a href="http://www.thevillagerny.com/category/architectural-spotlight/">Architectural Spotlight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8707"><a href="http://www.thevillagerny.com/category/up-close-personal/">Up Close &#038; Personal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8709"><a target="_blank" href="https://www.facebook.com/pages/The-Villager/196403427053663?sk=photos_stream">Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.thevillagerny.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8708"><a href="http://www.thevillagerny.com/chautauqua-lakeside-page/">Chautauqua Lakeside Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.thevillagerny.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="http://www.thevillagerny.com/past-editions/">Past Editions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12100"><a href="http://www.thevillagerny.com/lakewood-edition/">The Ledger</a></li><li class="popup-nav"><a class="menu-toggle mm-toggle "><i class="icon icon-reorder"></i></a></li></ul></div>	<div class="sl-links">
	<a href="https://www.facebook.com/pages/The-Villager/196403427053663" class="sl-link" target='_blank'><i class="icon icon-facebook"></i></a> </div>
	
		</div>
</div></section></div>

<div class="row grid-row">

<!-- MediaBox | Section Template -->
<section id="mediaboxuuxvw7c" data-object="PageLinesMediaBox" data-sid="mediabox" data-clone="uuxvw7c"  class="pl-section span4 offset4    pl-bg-cover section-mediabox" style="  "><div class="pl-section-pad fix"><div class="mediabox-wrap pl-centerer pla-fade pl-animation fix"  style="min-height: 30px">
				<div class="the-media fitvids pl-centered center hentry">
					<img src="http://www.thevillagerny.com/wp-content/uploads/2015/01/chamber-logo.jpg" data-sync="mediabox_image"  alt="" title="" /> 
					<div class="the-media-html"></div>
				</div>
			</div></div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</footer>

				
		</div>		
	</div>
		
</div>
<!-- ngg_resource_manager_marker -->
<!-- Scripts -->
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/script.bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/pl.helpers.js?ver=e9d7df'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/script.fitvids.js?ver=e9d7df'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var plKarma = {"ajaxurl":"http:\/\/www.thevillagerny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/pl.common.js?ver=e9d7df'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/js/script.flexslider.js?ver=e9d7df'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-content/themes/dms/dms/sections/navbar/navbar.js?ver=e9d7df'></script>
<script type='text/javascript' src='http://www.thevillagerny.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<!-- Footer Scripts -->
</body>
</html>